Vervangen beveiligingscertificaten DigiD

Om in te loggen op Mijn Epe maakt u gebruik van DigiD. Op 11 juni vervangt DigiD certificaten om de DigiD inlogschermen en digid.nl beter te beveiligen. Maakt u gebruik van een verouderd besturingssysteem dat niet meer ondersteund wordt door de certificaten, dan kunt u als gevolg hiervan vanaf 13 mei niet meer inloggen bij gemeente Epe. 

U krijgt vanaf 13 mei een melding van DigiD, met het verzoek een update uit te voeren op uw software. Vanaf 11 juni krijgt u, als u nog steeds gebruikmaakt van verouderde software, deze melding niet meer. U krijgt dan een foutmelding in beeld. Het is belangrijk dat uw software up-to-date is. 

Welk besturingssysteem voldoet?

Om in te kunnen loggen met uw DigiD moet u minimaal beschikken over één van de volgende besturingssystemen:

Voor uw computer

  • Windows 7 / 8.1
  • Windows 10
  • OSX 10.9.4 of hoger

Voor mobiele apparaat

  • iOS 7 of hoger
  • Android 6 of hoger

Daarnaast moet u uw browser updaten naar de meest recente versie.

Hoe kan ik controleren of mijn besturingssysteem en software voldoen aan de minimale eisen?

  • Om te controleren of uw besturingssysteem en browser voldoen aan de minimale eisen gaat u naar https://test.g3-ev.pkioverheid.nl.
  • Ziet u vervolgens twee groene vlakken, dan voldoen uw besturingssysteem en browser aan de minimale eisen.

Pagina opties